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Chapter One 

Introduction to Chem Draw 

 

1.1 What is Chem Draw? 

Designed for scientists, students, and scientific authors, Chem Draw is a powerful, yet easy-

to use, toolfor producing chemical and biological drawings.You can create your own 

drawings or use those provided in the library of available templates. Having completed a 

drawing, you can export it to a desktop publishing program, post it on a Web page, or store 

it in a database.You can use Chem Draw with other CambridgeSoft products: 

 •Chem Draw Finder  

 •Chem Draw 3D  

 •Chem Draw Professional 

• Chem Finder for Office  

 

1.2 Starting Chem Draw 

After logging on to Windows, the user will be presented with a screen containing a number 

of different icons. Start Chem Draw by clicking the Start button then selecting: 

 

All Programs                        Chem Office                     Chem Draw Professional  

 

Then the Chem Draw for Windows screen will appear called ( Untitled Document), see 

(Figure 1).  
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1.3 The Work Area 

The work area appears whenever you launch ChemBio Draw By default, the work area 

displays commonly used toolbars, the main menu, and document status bar. The work area 

shown in the ( Figure 2). 

  

Figure 2: The work area 

Figure 1: Chem Draw for Window 
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1.4 Toolbars 

To display or hide a toolbar, select it in the View menu. A check mark appears next to the 

toolbar name when it is visible. The Main Toolbar Most common tools are on the main 

toolbar. These include all tools necessary to draw and edit structures, reactions, and shapes. 

Go to View>Show Main Toolbar. 

 

Tearing Off Toolbars 

 The main toolbar has other toolbars extending from it. You can “tear off” these smaller 

toolbars and place them anywhere on your screen. To tear off a toolbar:  

1. Click the arrow on the lower right of a tool in the main toolbar.  

2. While holding the mouse button down, point to the title bar, and release the button. 

 

Docking and Floating  

You can dock or float any of the standard toolbars. When you dock a toolbar, it becomes 

attached to the drawing window. Whereas floating toolbars appear in front of the document 

window and you can move them where you want.  

To dock a toolbar, do one of the following:  

• Click and drag the toolbar to any edge outside the drawing window.  

• Right-click the toolbar and select Dock Toolbar.  

To float a toolbar, do one of the following:  

• Click and drag the docked toolbar into the drawing window.  

• Right-click the toolbar and select Float Toolbar. 

 

1.5 Documents  

A document is a workspace where you create and edit structures. Creating Documents You 

can create a new document using the default settings, or use a Style Sheet or Stationery Pad 

with customized settings. To create a document, go to File>New Document. 
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Using Styles  

To create a new document using a different style sheet or stationery pad:  

1. Go to File>Open Style Sheets.  

2. Choose a Style Sheet or Stationery Pad from the list. Chem & Bio Draw provides pre-

defined style sheets or stationary pads in the ChemDraw Items folder.  

NOTE: Predefined style sheets or stationary pads may restrict your options in unexpected 

ways. For example, not all Save As... format options are available. For general use, keep the 

default settings. 

Opening Documents  

To open a document, do one of the following: • Go to File>Open. In the Open dialog box, 

select the name and location of the file and click Open. • In the File menu, choose the 

document from the list at the bottom.  

Discarding Changes  

To retrieve the last saved version of a file, go to File>Revert.  

Undo, Redo, and Repeat  

Chem & Bio Draw tracks your actions. To undo, redo, or repeat your last action, select the 

appropriate option in the Edit menu. The number of actions that can be tracked is limited 

only by the amount of memory (RAM and virtual memory) available. 

NOTE: Chem & Bio Draw tracks only those actions you have performed since you last 

saved the document. 

Saving Documents  

1. Go to File>Save.  

2. Choose a folder in which to store the file.  

3. Type a file name in the Save As text box.  

4. Select a file format.  

5. Click Save. 
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Chapter Two 
Basic Drawings 

 

Chem & Bio Draw provides a variety of tools for drawing everything from simple chemical 

structures to complex reactions. This chapter introduces basic drawing techniques to help us 

create our first structures. Also explains how to add features such as arrows and shapes to 

enhance structures and reactions. 

 

2.1 Bonds 

The Main toolbar and Multiple Bonds toolbar offer numerous options for drawing bonds. 

Some of the tools are for drawing specific types of bonds while others represent nonspecific 

bonds for drawing structures for database queries.  

Drawing bonds  

To draw the first bond of your structure, select the solid bond tool in the Main toolbar and 

click in the document window. To draw another bond, click either end of the first bond. 

 

 

 

You can draw a bond in any direction. Using a bond tool, click and drag from an existing 

atom or an empty area in the document window. The bond is drawn in the direction you 

drag the cursor. 

 

 

 

 

Drawing fixed length bond  

To draw bonds constrained to a fixed length:  

1. Go to Object>Fixed Lengths and ensure that a check mark appears next to the Fixed 

Lengths command.  
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2. Using the Solid Bond tool, begin drawing a structure. The bonds in the new structure 

appear at default lengths.  

 

Drawing fixed angle bonds  

When you fix bond angles, all bond that you draw are constrained to angles that are 

multiples of 15° relative to the X-axis. 

1. Go to Object>Fixed Angles and ensure that a check mark appears next to the Fixed 

Angles command.  

2. Select a bond tool.  

3. Begin drawing a structure. The bonds in the new structure appear at standard 120° angles 

(relative to the X-axis).  

 

Changing fixed values  

By default, bond lengths are drawn at .4167 in and bond angles in a chain are shown at 120° 

by default.  

To change the default fixed values:  

1. Go to File>Document Settings and click the Drawing tab.  

2. Enter a value in the Fixed Length text box. Use in, cm, pt, or iu for units (default is .4167 

in.).  

3. Enter a value in the Chain Angle text box.  

4. Click OK 

fter logging on to Windows 7, the user will be presented with a screen containing a number 

of different icons. Start SPSS by clicking the Start button then selecting: 

 

Bond Types  

1. Double Bonds  

2. Double Either Bonds 

3. Triple Bonds 

4. Quadruple Bonds 

5. Dative and Wedged Bonds 
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2.2 Captions and Atom labels 

You can annotate simple hydrocarbon structures using captions and atom labels using the 

text tool. For example, you can add the atom label “OH” and the caption “Phenol” to a 

drawing of toluene to create: 

 

1. Using the Benzene tool, click in the document window. A benzene ring appears.  

2. Using the Solid Bond tool, click one of the benzene carbons to create toluene. 

3. Using the Text tool, click the end carbon on the methyl group of toluene. A text box 

appears.  

4. In the text box, type OH.  

5. Click outside the text box.  

6. Using the Text tool, click below the drawing and type “Phenol” in the text box.  

7. Click outside the text box. To edit the caption or atom label, click in the text box with 

the text tool and begin typing.  

 

Repeating atom labels  

You can repeat an atom label using the text, bond, or ring tools.  

1. Click the Text tool.  

2. Label a single atom.  

3. Do one of the following:  

• Using the Text tool, double-click another atom.  

• Using a bond, ring, or acyclic chain tool, triple-click another atom. 

 

Formatting captions and labels  

You can change a variety of text properties such as color, font, size, and style.  

1. Select the text object with a selection tool.  

2. Go to Object>Object Settings. The object dialog box opens.  
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3. Click the Captions or Atom Labels tab.  

4. Select or modify the settings and click OK.  

5. The change affects only the selected caption or atom label.  

 

Coloring text  

You can color some or all captions and atom labels before or after you type them.  

1. Select the Text tool.  

2. Click where to place the text.  

3. Choose a color from the Color menu.  

4. Type the caption or atom label.  

You can also color one or more captions or labels or selected parts of them.  

1. Select the text to color.  

2. Choose a color from the Color menu.  

 

Caption width  

To edit the width of a caption:  

1. Set a caption using the Text tool. A resize handle appears on the right side of the 

caption.  

2. Drag the resize handle to change the width of the caption.  

 

Deleting Labels  

To delete an atom label, leaving the underlying bonds unchanged, do one of the following:  

• Select the Eraser tool and click the atom label. 

• With a selection, bond, or ring tool selected, point to the atom label and press the 

spacebar, Backspace, or Delete key. 
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2.3 Rings  

You can draw aliphatic and aromatic rings of different sizes and types.  

1. In the Main toolbar, select a ring tool.  

2. Click and drag in the document window to orient the ring.  

If you click an atom or bond with a ring tool in an existing structure, the ring is fused to it. 

Spiro and sprout rings By default, clicking an atom in a ring using a ring tool forms a spiro 

link. 

 

You can change this behavior so that a sprout bond appears instead 

 

1. Go to File>Preferences.  

2. On the Building/Display tab, check the box next to Sprout Rings Instead of Spiro When 

Clicking.  

 

Aromatic Structures  

Delocalized rings  

You can draw a resonance delocalized ring using any ring tool except for the cyclohexane 

chairs.  

1. Click a ring tool.  

2. Press the Ctrl (Windows) or Command (Macintosh) key and drag or click in the 

document window.  
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Resonance structures  

You can draw cyclopentadiene or benzene in either of their two orientations: 

 

To draw, click in the document window with either the cyclopentadiene or benzene 

drawing tool. To draw a different orientation, Shiftclick in the drawing window. 

 

 

2.4 Check Structure  

You can check structures for errors in valences, atom labels and defined nicknames.  

1. Select a structure, part of a structure, or caption.  

2. Go to Structure>Check Structure 

If a structure is incorrect, a message window appears. 

 

3. To continue checking the structure, click Ignore. To ignore all subsequent errors, click 

Ignore All. To stop checking for errors, click Stop.  
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Checking copied structures  

To analyze a structure on the Clipboard:  

1. Go to File>Preferences.  

2. On the General tab, click the Check Structure When Copying to Clipboard or 

Exporting check box. This change affects all documents.  

 

2.5 Chemical Warnings  

Chem & Bio Draw checks for correct chemical syntax as you draw. If it finds an error in 

your structure such as improper valences, a wavy red box appears around the questionable 

object. The box is displayed onscreen only and does not print. 

Disabling chemical warnings  

Warnings are displayed by default; however, you can turn them off. To disable the 

automatic display of chemical warnings, go to View>Show Chemical Warnings.  

To disable the automatic error checking on a specific object, right-click the object and 

deselect Display Warnings on the context menu. When Display Warnings is deselected 

for an object:  

• Red boxes are not displayed for questionable objects.  

• Problems are reported by the Check Structure command (Go to Structure>Check 

Structure).  

To view a description of the problem, do one of the following:  

• Point at the warning with the mouse to display a tool tip that describes the error.  

• Right-click the warning and choose Explain This Warning.  

• Select the structure and go to Structure>Check Structure.  

Warning Preferences  

To select which types of chemical warnings to display:  

1. Go to File>Preferences.  

2. Click the Warnings tab.  

3. Select the types of warnings and click OK. 
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Chapter Three 
BioDraw 

 

Chem & Bio Draw provides a variety of tools to create biology related drawings.  

 

3.1 Bio Draw Tools 

The BioDraw toolbar contains tools to draw metabolic pathways, such as enzymes and 

receptors. To display the BioDraw toolbars, go to View>Show BioDraw Toolbar.  

Standard shapes, such as circles, ellipses, and arrows, can be added from the Drawing 

Elements tool palette or the Arrows tool palette. You can also use the Curve tool to create 

custom shapes.  

As with Chem & Bio Draw Drawing Elements, you can change the color of an object with 

the Color menu, and the line and fill properties with the Curves menu. You can also rotate, 

or change the size.  

You create a BioDraw object by either clicking or dragging on the page where you want it 

to appear. Clicking gives you the default size and shape, dragging allows you to not only 

to enlarge the object, but also to distort it by dragging on the x and y axes. Linear objects 

elongate in the direction they are dragged. The membrane and protein tools (DNA and 

helix) add more subunits as they are dragged and display the subunit count. 

 

BioDraw Templates  

BioDraw and ChemBioDraw Ultra include a variety of templates that are useful for 

illustrating biological systems in full color for publication. To view the templates, go to 

File>Open Templates and select the template toolbar you want. A few of the available 

templates are shown below. 

 

1- Animals  
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2- Anatomy  

 

 

3- Bio Instruments 
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4- Organelles 

 

 

5- Microorganisms 

 
 

 

 

 

3.2 Drawing sequences  

You can draw protein and RNA sequences using labels assigned to nucleic and amino 

acids. Then, you can expand, contract, or remove labels to complete the drawing. To draw 

a sequence:  

1. On the Main Toolbar, click the Sequence icon and choose one of the following sequence 

tools: Single-letter amino acid tool. Create a protein chain using a one-letter label to 

represent each amino acid. Three-letter amino acid tool. Create a protein chain using 

three-letter amino acid labels. DNA tool. Create a DNA chain using labels that represent 

each of the nucleic acids. RNA tool. Create an RNA chain using nucleic acid labels.  

2. Click in the drawing window where you want to start the sequence. A text box appears.  

3. In the text box, enter the single- or threeletter label for the residue. 

4. Repeat step 3 for each residue.  

5. When your chain is complete, click anywhere in the drawing window or choose a 

different tool.  
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Expanding Sequences  

After creating a sequence, you can expand the whole sequence or just specific labels.  

1. Select one or more labels in the sequence. (Hold down the Shift key to select more than 

one.)  

2. Go to Structure>Expand Label. When you expand a label into its structure, the label 

appears below the structure. 

 

Collapsing Labels  

To collapse the structure back to its label (in the sequence):  

1. Double-click the label to select the structure.  

2. Go to Structure>Contract Label.  

 

Removing Residues  

When you remove a residue, the adjacent labels close, keeping the sequence intact.  

1. If the label is expanded, collapse the structure back to its label.  

2. Using a sequence tool, double-click the label.  

3. Press DELETE on your keyboard.  

 

Replacing Residues  

To replace a residue, select the Marquee tool and hover your mouse over it. Then, type the 

new hotkey.  

 

Adding Residues  

You can add one or more residues to an existing sequence. To add a residue:  

1. Choose the appropriate sequencing tool.  

2. Select an existing label you want the new label to be adjacent to.  

3. Type the new label. The new label is added to the right of the existing label. 

 



Chapter 3                                                                                                                                                                  BioDraw 

  

16 Computer Science                                                                                                                                                                  

 

Changing Amino Acid Termini  

You can change the termini in the sequence or even hide them altogether. 

To change the termini:  

1. Using a selection tool, select the whole sequence.  

2. Go to Object>Object Settings.  

3. In the Object Settings dialog box, select the Atom Labels tab.  

4. Under Amino-acid Termini, select either NH2/COOH or H/OH.  

5. Click OK.  

To hide or display the termini:  

1. Using a selection tool, select the whole sequence.  

2. Go to Object>Object Settings.  

3. In the Object Settings dialog box, select the Atom Labels tab.  

4. Under Amino-acid Termini, select or deselect Show Sequence Termini.  

5. Click OK.  

 

Nonlinear Sequences  

By default, Chem & Bio Draw builds a sequence from left to right across the page as you 

continue to enter residue codes. However, you can add a carriage return to a sequence so 

that it continues on the next line, such as: 

 

To create a nonlinear sequence:  

1. Draw the sequence.  

2. Use the sequencing tool to select the residue you want at the end of the first line (such as 

„His‟ in the example above).  

3. Press ENTER on your keyboard. 
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Chapter Four 
Naming Structures 

 

Chem & Bio Draw incudes two features to help you generate structures and chemical 

names—Name>Struct and Struct>Name. These two features provide unprecedented 

ability and convenience to create and name structures. Collectively, these features are 

called Struct=Name.  

Struct>Name generates systematic names for chemical structures. using the Cahn-

IngoldPrelog rules for stereochemistry. Using this option, you can generate the name of 

structures you have drawn.  

Name>Struct is a comprehensive algorithm for converting English chemical names into 

chemical structure diagrams. It is designed to interpret chemical names as they are actually 

used by chemists. In other words, it recognizes the shorthand and slang of everyday usage, 

in addition to recognizing most of the official IUPAC, IUBMB, and CAS rules and 

recommendations. In addition, it has an extensive algorithm for identifying common 

typing errors to help accurately generate structures. 

 

4.1 Structure to Name 

 

Struct=Name is designed to interpret a wide variety of chemical structures. This means 

that you can draw a structure in the document window and, using the Convert Structure to 

Name command, Struct=Name will provide its name. It also updates the name whenever 

you modify the structure.  

 

Unsupported Structures  

Although quite useful, this feature has a few limitations for interpreting some structures 

such as: 

• Sulfones and chalcogen analogs  

• Polymers  

• Isotopically modified compounds  

• Radicals, ions, and radical ions  
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Supported Structures  

However, the nomenclature types Struct=Name will interpret include:  

• Stereochemistry  

1- Principal Group in Rings and Chains  

• Carboxylic Acids  

 •Peroxy acids  

• Amide derivatives of acids  

• Carbonic acids  

• Nitric acids  

• Acid Halides  

• Carboxylic Esters  

• Salts 

• Anhydrides  

• Hydrazides  

• Imides  

• Amides  

• Hydrazines  

• Nitriles  

• Amines and Imines  

• S, Se, and Te Acids  

• S, Se, and Te Esters 

• S, Se, and Te Acid Halides 

• S, Se and Te Amides  

• Sulfides and chalcogen analogs 

• Sulfoxides and chalcogen analogs 

• Heteroatomic acids (P, B, As)  

• Heteroatomic esters 



Chapter 4                                                                                                                                                 Naming Structures 

  

19 Computer Science                                                                                                                                                                  

 

• Heteroatomic acid halides 

• Aldehydes and chalcogen analogs  

• Ketones and chalcogen analogs  

• Alcohols and chalcogen analogs  

• Hydroperoxides  

• Peroxides  

2- Non-Ringed Structures  

• Isolating and naming the functional groups  

• Identifying the base chain of the molecule 

• Identifying and building substituents  

• Nomenclature of groups cited only by prefixes  

• Heteroacyclic compounds  

• Naming of substituent groups  

• Locants  

• Name generation (alphabetization, punctuation, etc.)  

3- Ringed Structures  

Struct>Name supports the these types of ringed structures:  

• Carbomonocyclic structures  

• Heteromonocyclic structures  

• Fused polycyclic structures  

• Fused polycyclic trivially-named structures  

• Ring fusions of multiple rings  

• Ring fusions of two multiple ring systems  

• Ring fusions of more than two ring systems  

• Bridged monocyclic structures  

• Spiro ring systems.  
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Using Struct=Name  

To insert the name of a structure into your drawing:  

1. Select the drawing for which you want to insert a name.  

2. Go to Structure>Convert Structure to Name. The name of the structure appears as a 

caption under your drawing. 

 

4.2 Name to Structure  

Name=Struct creates structures from chemical names you provide. 

Name=Struct recognizes most organic nomenclature. It also recognized inorganic 

chemistry, especially when the rules closely match those for organic chemistry. However, 

there area few types that are not supported:  

• Coordination complexes  

• Polyboranes  

• Polymers  

• Some highly-bridged ring systems, including fullerenes and porphyrins/porphines  

• Some stereochemistry designators:( +, -, +/, +-, D, L, DL, endo, exo, syn, anti, r, t, c ) 

Although some trade names are supported, Name=Struct is not intended to interpret trade 

or common names. A chemical database, such as ChemBioFinder.com, is more appropriate  

for obtaining structures for trade or common names. 

 

Converting Names to Structures  

To place a structure into the document window using the structure name, you can either 

type the name or paste the name from the clipboard. converting typed names To type the 

name and convert it to its structure:  

1. Go to Structure>Convert Name to Structure. The Insert Structure dialog box appears.  

2. Type the name (example: 2-bromobenzoic acid). 

3. To place the name below the structure, select Paste name below structure.  

4. Click OK.  
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Converting Clipboard Names  

To paste a name on the clipboard as a structure:  

1. Click in the document window.  

2. Go to Edit>Paste Special>Name as Structure. The structure appears in your 

document.  

 

Converting Captions  

You can convert a caption in the drawing area to a structure. 

1. Select the caption . 

2. Go to Structure>Convert Name to Structure. 

 

Supported Structures  

Struct=Name can name compounds in the following classes of structures: 
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Chapter Five 
Tutorials 

 

5.1 Information 

This activity is so you can become familiar with ChemDraw, we will use to grade your pdf 

reports electronically, and to earn an easy 10 points. Do all exercises below. Upload your 

report to Google Classroom by the time that we will decide later.  

(1) Open ChemDraw. Click the File menu, highlight open style sheets, and choose “ACS 

document 1996.” This will have all text, bond lengths/angles, etc. preformatted for you and 

it is this formatting that is to be used for all ChemDraw made structures. The Main toolbar 

(Figure below) should be there upon opening, but if it is not, click view at the top of the 

menu options, and then check “Show Main Toolbar.” 

 

Make sure the style toolbar (Figure below) is also there. Follow the above steps and check 

“show style toolbar.” 

 

Let‟s start simple. On the main toolbar, click the “A”. This is the text function. Type the 

molecular formula of caffeine (C8H10N4O2), but do not add subscripts. 

 

When you are finished typing the formula, click the select button. See Figure below. 
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When your text is selected, click the formula button on the style toolbar. See Figure below. 

 

Notice how all element numbers automatically change to subscripts. The same will happen 

with charges! Do not copy and paste ONLY TEXT from ChemDraw to Word. The 

formatting (sub- and superscripts, etc) will not be preserved.  

There are no activities in this section. Just information on the main toolbar. Figure below 

shows the main toolbar and what some of the most common buttons do. If you forget, 

simply hover over the button and it will tell you what it is for. 

 

On some of the buttons you should notice a little black arrow. This means other related 

items appear under this button. To get to these other items, click and hold the button and 

then drag to the desired function.  

The next section is where the report will start  
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5.2 Tutorial 1 

This section will guide you in drawing trans-3-bromocyclohexanol.  

• On the main toolbar (MT), click the cyclohexane shortcut, then click in the workspace. 

ChemDraw will insert cyclohexane. Do not modify the formatting.  

• Again on the MT, click the wedged bond( see previous figure ). 

• Hover cursor over any one of the carbon atoms (notice the light blue ball ChemDraw 

uses to recognize where you want to manipulate). Click the mouse. ChemDraw will insert 

a wedged bond (right now a methyl group)  

• Hover over the end of the wedged bond. On your keyboard, simply press the “B” key. 

ChemDraw will insert a bromine atom.  

• This shortcut works for many common atoms that organic chemists use (S is sulfur, C is 

carbon, P is phosphorous, etc.). If you need a different atom, click view, then choose 

periodic table window. Click the atom needed, then click at the end of a bond. ChemDraw 

will insert that atom. You should now have bromocylohexane.  

• On the MT, click the hashed bond (see previous figure ). Go to the third carbon on the 

ring (doesn‟t matter the direction you go around the ring).  

• Hover the cursor over the carbon atom and click. You now have drawn trans-3- 

bromomethylcyclohexane, but we need to turn that methyl group into an alcohol.  

• Again, hover over the end of the hashed bond and press the letter “O” on your keyboard.  

 Notice how ChemDraw not only automatically inserts an oxygen atom, but its 

corresponding hydrogen as well. It does this because oxygen must be bound to two 

things to be neutral.  

• Now we need to copy and paste this structure into your Electronic Lab Notebook (ELN), 

which is a MS Word formal template. Then:  

 Fill the blanks with your information.  

 Call the first section 'Tutorial 1': trans-3-bromocyclohexanol.  

 In ChemDraw, select your entire structure.  

 Right-click (or the Mac equivalent) and select copy.  

 In the ELN, put the cursor just below the first section. Right-click again (or the Mac 

equivalent) and select paste.  
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 Double click on the structure. ChemDraw opens and this structure is editable within 

the Word document. Close the ChemDraw window (small „x”) and Word is now the 

active document.  

 

The next section is unguided. If you do not know the structure of the name provided, 

look it up. Here, Wikipedia is very useful 

 

 

5.3 Tutorial 2 

Draw the molecules below in ChemDraw. Each molecule/ion must have its own section in 

your ELN with an appropriate heading.  

a) (2R)-2-butanol (must be this enantiomer).  

b) Benzoic acid  

c) Sodium benzoate (conjugate base of benzoic acid), showing all lone pairs of electrons 

and the position of the formal charges.  

d) cis-1-tert-butyl-4-methylcyclohexane (draw the ring as a simple hexagon).  

e) Caffeine (look up the structure). 

The next section has you practice drawing a reaction scheme. 

 

 

5.4 Tutorial 3 

A reaction scheme shows only the overall reaction (starting material, reagents, conditions 

and product(s)) all in one scheme. DO NOT SEPARATE MULTI-STEP PROCESSES 

OR SHOW ENTIRE MECHANISMS.  

• Recreate the reaction scheme below in ChemDraw. 
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For the reaction arrow:  

 Click the arrow on the MT.  

 Click the mouse. ChemDraw will insert a straight reaction arrow of a default length.  

 Notice the layout, formatting, etc. The reaction conditions, reagents, etc. should 

NEVER be longer than the arrow.  

 If the reaction arrow needs lengthening, select it and then adjust using the corners of 

the now highlighted arrow.  

 

For the alkene:  

 Click the single bond tool.  

 Hover over a carbon-carbon bond and click.  

 ChemDraw will insert a pi-bond automatically. Copy and paste into your ELN 

ChemDraw report (must be in its own section, properly headed).  

The next section has you practice drawing a reaction mechanism. 

 

 

5.5 Tutorial 4 

Reaction Mechanisms A mechanism shows the flow of electrons, represented by curvy 

arrows, as a reaction proceeds. This shows exclusively which bonds are forming and 

breaking. Recreate the mechanism below.  

• The mechanism, curvy arrows are a sub-tool in the arrow button on the MT. Click and 

hold, then drag to the appropriate curvy arrow, then release the mouse button. This arrow 

is now selected and the icon on the MT will change to it. Be careful, some are half-headed 

for single electron radical mechanisms! 

 

Once you have the curvy arrow selected, click and hold, then drag to the appropriate atom.  



Chapter 5                                                                                                                                                                    Tutorials  

  

27 Computer Science                                                                                                                                                                  

 

 Curvy arrow angles are fixed. Sometimes the angles are way off. To temporarily 

disable the fixed angle, click and hold as above and then press and hold the Alt key. 

This will allow you to point the arrowhead exactly where it needs to go.  

Copy and paste into your ELN ChemDraw report (must be in its own section, properly 

headed).  

Next, you need to convert your Word file to a pdf. You can save as, or print as a pdf so 

you can upload to Google Classroom. 

 

Important: Make sure you read on to the next paragraph. 

 

You will become more familiar with other options as you get further into the 

semester. Please feel free to ask Mr. Husam K. Salih, about ChemDraw if the 

need should arise. 

When you are finished with this ChemDraw activities, go to the course class and 

navigate to the Schedule of experiments. 


